Updated 09 Feb 2017

Known Issues:

Running old versions on XP or later