Old versions  


Click for headline differences between releases


If you wish to upgrade, please Contact Sales.  



Version 4.07 is required for 64bit Vista or Win7 machines.

Version 4.05 (or later) is recommended for Mac OSX 10.6


Wordshark and Numbershark 3 work on Windows 98, XP and Vista.

Version 3 lacks many of the features of the version 4 programs.

Support for v3 is limited to advice regarding upgrading.


The original  Numbershark, Wordshark, Wordshark 2, and Wordshark 2L, were designed for operating systems DOS, Win95 and Win98.

They do not run well on current operating systems (Windows 7 or Mac OSX), and are no longer supported.